Yamaha R6 Forum: YZF-R6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
111 Posts
Discussion Starter · #1 ·
i just bought a 08 r6 a month ago and now it's takes a while for it to start. the battery is good but it just cranks for a long time! :confused::confused:
 

·
Premium Member
Joined
·
30,458 Posts
are you running at least 91 octane gas? i had that problem on the first tank from the previous owner, and now that i know it's running the right gas, it's fine.
 

·
Mr. B (Florida Boy)
Joined
·
1,533 Posts
WTF? That's pretty odd homie... hope the 91 octane gas helps your situation
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #4 ·
that's what i'm using 91!! and it still doing that. you think it has anything to do with me using the bike not so often?? i've droped it once and what happend was the body scratched and the left crank cover case cracked but i already took care of that
 

·
I ride bitches year round
Joined
·
1,834 Posts
How many miles are on it? When a new engine gets tough to start it may need valve adjustments.
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #6 ·
186 Miles
 

·
R is for respect!
Joined
·
1,623 Posts
you say you dont ride often.how often are we talking?
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #9 ·
about 2-3 times a week to work and back. my job is about 5 minutes from my house. i own a truck and i use it alot cause of work
 

·
Registered
Joined
·
111 Posts
Discussion Starter · #11 ·
i was told to turn the key about 3 times so the comp can reset it self. true?
 
1 - 11 of 11 Posts
Top