Yamaha R6 Forum: YZF-R6 Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I am sick of hearing about everyone's bike that shuts off while riding or coming to a stop. I am sick of Yamaha not steping up to the plate. This is a serious safety issue that can not go on! It seems to be with the 03 YZF R6's and up. So I believe it has to be with the fuel injection somewhere since 03 was the first year of fuel injection.

I am a Police Officer here in the state of Ohio and I have just emailed Motorcyclist Magazine to see if we can get some help and also, I have contacted the National Highway Transportation Safety Administration about this issue. We should not ride on unsafe bikes and we need not to be paying to trouble shoot an issue that is Yamaha's problem.

I need support and information from each person that has had this issue to get anything done. Masses get things done, if there are 8,000 R6's out there and I get only 20 people together, they will say too bad. But if there are as many as I think, we should get something done.

I just ask everyone that has this issue or having this issue to please post this info like others have before, but I am going to send this link to NHTSA and Motorcyclist so they can see this is a real issue.

I just need the follow posted.

Year of bike:
Miles on bike:
Any modes:
Issue: (ie, shuts off while riding or shuts off coming to a stop)
When your issue started:
Contact ino:(ie, a good email address for them to contact us at )

Now, also, this might take time for this to get done and it might require all of us to write a letter stating what happened. But I will do whatever it takes to get this addressed and fixed!.

If you are willing, please post this information and I will leave this thread go for as long as it takes. Remember, this link will be monitored by NHTSA and Motorcylists, so no slamming, only facts til we get some answers.

Semper Fi!
 

·
Registered
Joined
·
4,156 Posts
good idea. i think one connection you might find is alot of people have Power commanders and it seemed as though the connections the PC3's came with didn't make such a great connection to the stock harness connectors. I know it didn't happen to everyone with a PC3 but that might also help lead you in a direction such as you have leaned towards the FI system since its only 03 and up bikes. Could be something within the wiring harness connectors jiggling loose.

bump for ya
 

·
Something Clever
Joined
·
1,272 Posts
Is this really that big of a problem? Mine hasn't acted up yet, no PC though. Now I'm a bit worried. I've heard of a few people, but I thought it was the older bikes. Sorry I can't help with the problem angle yet.
 

·
flyin' hawaiian
Joined
·
2,815 Posts
i had that problem right after i installed my v-stacks, slide stops and filter. it happend once during a turn. so at the next stop i adjusted my idle. i never had a problem since then. i read it here that adjusting the valves help also. i noticed most of the guys that had that problem had PCIII along with other goodies. so there are many variables.
 

·
Registered
Joined
·
311 Posts
v=Yea the r6mn will have better responses… try buying a 4 dollar bottle of the "good" fuel injector cleaner. Run have 1/3 - 1/2 of the bottle on an empty tank before you fill up until the bottle is gone. I've heard this fixes it... it's worth a shot for such a little price if you ride a good amount and can burn the fuel quick
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #8 ·
I take it from only getting a couple of responses that no one else here on the board is having any issues with shut off while riding or stalls when you come to a stop? If not, I will not include this link anymore to the NHTSA and Motorcyclist.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #10 ·
Performance mods are a K&N Air Filter and a Devil SB2 Slip On, I am getting a power commander for Christmas.
I spoke with Yamaha Customer Service and I will say, they were very helpful!. They are willing to pay to look at the bike at my dealership. The tech said it might be a Fuel Pump Sensor or who knows... If there is a part needing replaced, I pay, but not for labor. So, we will see, I can tell you at the R6messagenet, there are quite a few bikes like mine that are stalling, like ALOT. So, keep your fingers crossed. Do you have any suggestions before the tech gets it?. Please let me know.
 

·
Registered
Joined
·
9 Posts
Could it be something similar to an IAC (Idle Air Control) valve? I know Mustangs are notorious for dying under braking conditions due to a faulty IAC... The circumstances detailed in the posts I've read sound very similar to what happens when the IAC gets dirty / fails to suck air in when the TB is closed
 

·
Registered
Joined
·
267 Posts
I know this thread is old, but did anyone get some answers from Yamaha? I ask b/c I am recently starting to experience this problem with stalling and irradical idle after installing v-stacks, k&n filter, PCIII and Devil OVO. Please post if you got some answers.
:flame
 

·
Registered
Joined
·
5 Posts
I just posted my problem that is very similar to this. I have a 2000 r6 just a slip on Yoshi other than that it's stock read my post titled "Please help diagnose problem..." and let me know what I can do.
 

·
Registered
Joined
·
267 Posts
i just adjusted my idle to ~1750RPMs and it seemed to get rid of the erradic idle..............for now. it still exists on a much more noticably small amount. we'll have to see if it holds.
:flame
 
1 - 20 of 20 Posts
Top