Yamaha R6 Forum: YZF-R6 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 · (Edited)
Hey Everyone,

My name's Dave, I've been lurking around here for several years and never signed up.

I just recently acquired an '07 R6S,I got it for a pretty good deal and love the comfort of the S. I previously had an '06 R6R with a rather lot of modifications including internal engine upgrades, higher compression pistons, aftermarket rods, etc.

I picked up my R6S with 8841mi on it for a nice price, figured I'd share.

Here's the new S with my Winter daily. Big and Little




Sorry, no other pics right now as I cant even ride it...I'm out of town for work for a month.

Regardless, I picked her up with slight mods, Adjustable Short Levers (forgot the brand), Stupid ****ing spikes..cant wait to remove all those..a couple rattled out on the Interstate and my front fender got melted against my tire...oh boy, Leo Vince slip on, Smoked windshield, bar end sliders.

However, she's in need of a new chain and sprocket set.. 520 conversion in the works, probably -1/+2...not sure if I want to lose my highway mileage.

I have on order front and rear frame sliders and a K&N Filter, my OE is nasty.

The night I brought her home she got brand new NGK CR10EK's.

Otherwise, Hi everyone! I'm Dave! I have ridden a motorcycle since I had my knee's replaced (Bad Army airborne accident) but I'm looking forward to getting home and jumping on my S.

Sorry for the huge intro thread hah.


Also!! Some help maybe!?!?! please!? kthx!! ha.

My Reset button doesn't work and my headlight switch makes a funky noise.... common issue? Fixes?

- Dave
<3> RTLW
 

·
Stunt Rider
Joined
·
7,957 Posts
Aloha!!!!!
 

·
Dangerously Irish
Joined
·
9,528 Posts
:wave
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #6 ·
Anyone have any words of wisdom or links regarding my inopp reset button? I've looked for threads, none seem to match my issue.

Most people seem to have the reset issue where the trip resets each time they turn the key off, My button just doesn't work...cant set my clock, reset trip, etc... Pull my battery cables to reset my trip currently.


Pull cluster clean terminals add dielectric grease?
 

·
V-twins Rock
Joined
·
425 Posts
Welcome. I'm in Falcon. Just North East of you. I wish I had a remedy for you. You might just have a faulty speedo, or you can try checking a manual to see if you might be doing something wrong. Never hurts.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #8 ·
I've downloaded the FSM and Owners Manual and have yet to find anything on how to remedy my reset button.

I'm going to try the traditional electrical issue fixes, connections, contacts, etc.

However without a reset button I cant go to Diag mode or any of that good stuff.

I'm still researching and readying a lot of threads to help guide me with future modifications for this bike..
 

·
Sherman Connoisseur
Joined
·
26,431 Posts
:wave
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top