Yamaha R6 Forum: YZF-R6 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
hey im a noob to r6.....ive searched everywhere to find the answer to my question,but i just saw a whole bunch of different responses to different problems people were having.

im looking to buy a used 2007 r6. the one im looking at is clean 15 000kms stock, everything is looking good except one thing. when i went to start it it cranked up but didnt turn over the first time... it would turnover on the second or third time. once it turned over it seem perfectly fine... didnt stall or need gas to keep it from stalling

the guy selling it said it hasn't been ridden this year, its just been taken out after the winter to sell.

my thoughts are that it could be old gas, spark plugs or low battery(the guy said it could use a battery)

do you guys think it could need a valve adjustment with 15k kms??? or the fuel lines could be clogged

should i stay away?? does it sound like its not a huge deal??? i dont want to get it home and find out the bike is f'ed..... like i said it stared and ran and idled fine but it wasnt starting on the first crank

any response will be appreciated....
 

·
Mr. HER6
Joined
·
2,075 Posts
If everything else looked good, then I wouldn't worry about that. If it really has been sitting for this whole year without being started, then I would expect it to take a few tries, especially if the temperature was pretty cool out, or if the battery has not been on a trickle charger. When I bought mine I also had to crank it several times to start, but since then it starts on the first try unless it's cold out.

You're well under the valve adjustment interval for normal street use. I would recommend new plugs anyway along with fluids, just because it's new to you so you can be sure everything is fresh.
 

·
Living The Dream
Joined
·
3,797 Posts
have it checked out by a ship since you dont know much about the bike?
 

·
My R6 eats me. True.
Joined
·
25 Posts
when i went to start it it cranked up but didnt turn over the first time... it would turnover on the second or third time. once it turned over it seem perfectly fine... didnt stall or need gas to keep it from stalling
Cranking and turning over is the same thing, im assuming you mean it cranked and didnt start at first? No problem for a bike that has been sitting for a year. Put some fresh gas in there, do an oil change and it should be good to go. My bike will crank for a few seconds sometimes if its been sitting overnight and fire right up if its still warm.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top