Yamaha R6 Forum: YZF-R6 Forums banner

1 - 18 of 18 Posts

·
Cut corners is what I do
Joined
·
62 Posts
Discussion Starter #1
Hey

Today when leaving work i discovered a littel pool of oil under my bike. It had come from one of draintubes. I have seen it doing it a few times.

Its a brand new 08 R6 with about 1.200 miles on the clock.

Now do i need to be worried :eek5 or have you guys seen that too on your bikes.?

Jimbo.
 

·
Premium Member
Joined
·
1,668 Posts
Hey

Today when leaving work i discovered a littel pool of oil under my bike. It had come from one of draintubes. I have seen it doing it a few times.

Its a brand new 08 R6 with about 1.200 miles on the clock.

Now do i need to be worried :eek5 or have you guys seen that too on your bikes.?

Jimbo.
Are you sure it's oil, or fuel?
 

·
Texas... need I say more?
Joined
·
349 Posts
Drain plug or filter maybe.
 

·
Premium Member
Joined
·
1,668 Posts
First if you had an oil change make sure the plug, and filter is tight. The filter will come loose unless it is properly tightened. If it's not one of these two items, you have an engine leak. I you want to try to find the leak remove the fairings, and trace the leak down. When you think you have found it spray the damp area with some brake cleaner. Start the bike, warm it up, and trace down the leak. The oil is probably running down the drain hose from another issue. I've never over filled a engine on oil, but make sure it wasn't over filled. Oil should be half way in the site glass with the bike sitting up.
 

·
Cut corners is what I do
Joined
·
62 Posts
Discussion Starter #9
Snowbizx.... Dude I paid 34.000us$ for it... Yep prices is high in Denmark. :cuss

I have changed oil and the drainplug and filter is tight...It is not overfilled the oil level is right in the middel of the Oilpin.

As I mentiond before it is comming frome one of the Drain tubes so i guess it is comming from the Airbox/injection..
 

·
Banned
Joined
·
441 Posts
R6's that have been over filled with oil have given us a hard time on our race bikes. Someone did them all wrong at once and 2 of the 3 over filled blew the head gasket... So check yours out.
 

·
Premium Member
Joined
·
11,269 Posts
Snowbizx.... Dude I paid 34.000us$ for it... Yep prices is high in Denmark. :cuss

I have changed oil and the drainplug and filter is tight...It is not overfilled the oil level is right in the middel of the Oilpin.

As I mentiond before it is comming frome one of the Drain tubes so i guess it is comming from the Airbox/injection..
i guess they don't teach u sarcasm in denmark. J/K! :D that sux tho, dude. i'm about to pick up a new '08 for about $9300
 

·
Cut corners is what I do
Joined
·
62 Posts
Discussion Starter #12
i guess they don't teach u sarcasm in denmark. J/K! :D that sux tho, dude. i'm about to pick up a new '08 for about $9300
Ohe they teach us a lot in Denmark except for where that damm oil comes from.... he he, and I do get your point. But yeah that really sux big time.. 180% in taxes on cars and bikes.
 

·
Registered
Joined
·
313 Posts
My 07 does the exact same thing. I asked a tech at the dealer. He said that unless the amount is significant not to worry. Mine does not do it enough to show any losss on the level indicator. It is right in the middle of the markings all the time. Everything is tight and I cannot trace any leaks. I know how you feel. I took off my lower plastics and wiped everything clean. Rode mine and checked it again. There is always a very small amount on the ends of the tubes. I have about 1000 miles on this oil change (when I noticed it first) and the level is still good, the plug/filter are tight. I cannot find any explaination for the issue.
 

·
Cut corners is what I do
Joined
·
62 Posts
Discussion Starter #15
My 07 does the exact same thing. I asked a tech at the dealer. He said that unless the amount is significant not to worry. Mine does not do it enough to show any losss on the level indicator. It is right in the middle of the markings all the time. Everything is tight and I cannot trace any leaks. I know how you feel. I took off my lower plastics and wiped everything clean. Rode mine and checked it again. There is always a very small amount on the ends of the tubes. I have about 1000 miles on this oil change (when I noticed it first) and the level is still good, the plug/filter are tight. I cannot find any explaination for the issue.
Yeees sir. That sounds excatly like the same with mine....

It is not like the oil is pooring out of it it is just a littel poodel from time to time... (Thougt it was only Harlyes that piss off their territory)

Anyway. I am just guessing here but if have not run in the engine proper :dunce: (Changed oil after 400 miles and now run Silkolene Racing) the Oil will get pass the pistonrings and in to the incjection ports and from there in to the airbox where it will run out the Drainhose.

It is just a guess.. What do you guys think?? :poke
 

·
FAST 07 RED R6
Joined
·
200 Posts
My 07 does the exact same thing. I asked a tech at the dealer. He said that unless the amount is significant not to worry. Mine does not do it enough to show any losss on the level indicator. It is right in the middle of the markings all the time. Everything is tight and I cannot trace any leaks. I know how you feel. I took off my lower plastics and wiped everything clean. Rode mine and checked it again. There is always a very small amount on the ends of the tubes. I have about 1000 miles on this oil change (when I noticed it first) and the level is still good, the plug/filter are tight. I cannot find any explaination for the issue.
same thing here!!!! was told is its not alot dont worry!!!!!..only seems to be when its really hot out in the summer though....:sing
 

·
I eat my R6
Joined
·
59 Posts
Ok i have a 08 and this is the conclusion i have come to. If the tube you are talking about are the ones that route around the oil filter these are the fuel tank overflow and drain tubes. I have noticed that when i park my bike at work sometimes there is a small oil spot underneath when i get off of work from it sitting all day. i believe that it is from the gas leaking on the blacktop and it is creating an oil spot because when i park in my garage i never have a spot of oil. This is my quess of what is happening but i'm not certain.
 

·
I eat YOUR MOM
Joined
·
2,111 Posts
ok i have another experiance. its prob not your issue but i'll throw it out there...... kinda long, sorry

i was was out riding fora few hours, twisties - highways - back roads - all sorts of riding. i started to notice something didn't feel right. lost power, no compression, engine sounded strange, exhaust wasn't loud, poor accelaration, slow throttle response.... weird stuff for a bike with a little over 4k on it..... i was like wtf, my buddy said some of the local 93 oct gas has been sitting for over 6 months with out a refill and was going bad, so i got octane booster it did nothing. i did some mods to my bike since i rode it last. so we stopped at a buddys house and i he has a few pciii maps we got one it that was appropriate it worked real well.

heres when the oil started
so i live 10 min away, and i ride home. i'm getting on it pretty hard testing out the performance of this map (since it started to feel better, and the i start smelling something burning. i get to my house and its smoking from the engine. i look down theres oil under the bike. i start looking the bike over and theres oil all over. i start wiping it all down and i can't find a leak i clean it up and let it sit for the night.

the next morning there is about a quarter size of oil under it. so that night i rip it down and deep clean it. i check my oil dip stick its still at a good level. so i run it around the block a few times and let it sit. no oil, next day no oil. but it still didn't feel right.

then i went to add a tiny bit of oil, and there was the the problem.... my oil cap was so loose it only took about a quarter of a turn to take it off. i'm surprised it stayed on while ridding.

my oil cap was very loose and it caused all this sh!t. i'm still not sure how this happened since the last time my cap was off was october. so i now will be checking tightness of all caps fequently.

has this ever happened to anyone else?
 
1 - 18 of 18 Posts
Top