Yamaha R6 Forum: YZF-R6 Forums banner

1 - 12 of 12 Posts

·
UnZUnDUnR
Joined
·
1,004 Posts
Discussion Starter #1 (Edited)
Yep, its a raven.So painted them matt metalic black & gloss metalic black.Getting tired of waiting for pro bolt with their bolt kit.Been on back order since dec 07.Anyway got the paint from cycle surge.com & it matches the OEM color perfect.Here's a couple pics.Also got the fr. & Rr. fenders.

 

·
Registered
Joined
·
1,307 Posts
Looks good man.
 

·
Who eats a motorcycle?
Joined
·
3,096 Posts
looks nice, its those minor details that really make the difference
 

·
UnZUnDUnR
Joined
·
1,004 Posts
Discussion Starter #5
Thanks guys.
:mad: beacuse i dont receive notices anymore.My preferences are unchaged in my user CP.Ever since this site was taken over by new owners Ive not received any notices to any post i reply to or posted.Do you have to be a paying member now for this feature to work?:comp
 

·
Registered
Joined
·
263 Posts
bike looks good man. I kinda did the same thing i ordered like 20 of those black windscreen spikes and replaced all my fairing bolts with them, since most of them are all the same size looks nice good custom look.

P.s. im not a paying subscriber and they still send me all the notices. kinda gets a little much sometimes though.
 

·
UnZUnDUnR
Joined
·
1,004 Posts
Discussion Starter #8
Yep, Definitely looks better painted.Wish i'd done it sooner.Now ill see how long they stay painted with road debris & junk hitting the bike when riding.
Damn technology, Im still not getting any notices either!
 

·
Registered
Joined
·
1,110 Posts
that looks really good man, all blacked out.
that's the direction i'm heading.
i think it'll look better without the red tape, just my opinion though.
 

·
UnZUnDUnR
Joined
·
1,004 Posts
Discussion Starter #10
Thought about removing the red stripe, but didnt want to mess with it, fearing it would leave a mark on the wheel.
 

·
Registered
Joined
·
166 Posts
Do you have to be a paying member now for this feature to work?
Don't think so...I got them until I switched that feature off.

Try this:
1) UserCP
2) Edit Options (left side)
3) Default Thread Subscription Mode = Instant Email Notification
4) Save Changes

Hope that helps!
 

·
UnZUnDUnR
Joined
·
1,004 Posts
Discussion Starter #12
Yeah, Ive tried doing that several times, but to no avail.Maybe if i disable that feature ill receive notifications!
 
1 - 12 of 12 Posts
Top