Yamaha R6 Forum: YZF-R6 Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I have my motorcycle sitting at my friends for about 6 months. Im not sure if he left it on the rain but its been sitting outside without any attention until today. The reason why i left it there was because the motorcycle would keep dying and cutting off while riding. Didnt have time to replace the charging system so I just left it. Well today i bought a new battery and it started up but kept stalling until eventually the battery died. I had to jump start it to keep it idling (did not leave the jumper cables attatched) and eventually it did. I had it idling to warm up for about 15 minutes. Now about to test ride it, the throttle became very very unresponsive. when i put to 1st gear i had to pull the throttle very lighty in order for it to roll. If i pull farther it would not roll. I pretty much had to do it little by little to get the momentum. As i was picking up at a stable speed, I switched to second and it would either stall or would not respond at all. So what is the problem? Do i need to replace the gas? Help me out here. Thanks guys
 

· My R6 eats me. True.
Joined
·
25 Posts
Fresh gas, oil and filter, spark plugs, check the air filter. Also, im assuming your talking about a R6 haha but what year? Look it over really good for any loose or damaged wires, or anything for that matter that looks loose or damaged.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top