Yamaha R6 Forum: YZF-R6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
i have a 2003 yamaha r6 with about 20,000 miles. i just bought a few weeks ago and its been running great and i love it! but then....

yesterday i started my bike and it started like usual. i sat on for about 45 seconds to a minute and then was about to go for a ride. i put the bike in gear. and then it just turns off :mad:. i put the bike back in neutral and tried starting it again but now it wont start. took out the key and tried again, flipped the switch and hit the starter but still nothing. i hear it turning but nothing ignites to actually turn on. i just filled up on gas and i use 93 octane. does anyone have any ideas on what it might be? so far i think maybe spark plugs or maybe there is a clog in a fuel line or something is wrong with the fuel delivery. i did some research and found there was a recall on 03 R6's for the coils so i called the closest yamaha dealership about it and they said that that recall is now void. and then i asked them how much would it be for them to look at it and he said probably $240 :hump. please if anyone can help that would be amazing. thanks alot.
 

·
Registered
Joined
·
49 Posts
I have a 99 but my R6 was having trouble starting and maintaining idle... have you tried giving it throttle and seeing if some extra fuel might help it idle? There is an idle adjust screw on the bike maybe try turning it up.. as you press the starter and it turns over do you smell fuel? if you smell fuel then the bike is at minimum GETTING fuel
 
1 - 5 of 5 Posts
Top