Yamaha R6 Forum: YZF-R6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My bike feels like is wants to die when I am on a red light or at a stop, is making some noises when is idleing, but once I start going everything is alright. The bike only does this when is at a stop. Can somebody tell me whats going on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
My bike is pretty much stock, the only mods are cosmetic, except for a bigger sproket, speedo healer and aftermarket pipe. I am thinking on taking the bike to the dealer to get it checked out.
 

·
Intermediate Knee Dragger
Joined
·
1,309 Posts
Try turning the idle up a bit. It's free and it will probably work.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I took my bike to the dealer and they told me that I need to install a power commander and this problem will go away. Is this true...Do I realy need a power commander?
 

·
Intermediate Knee Dragger
Joined
·
1,309 Posts
Well, if you don't want to just turn your idle speed up a little bit, then yes, you could get a Power Commander. Turning up the idle speed takes about 5 minutes, including the time to raise and lower the tank. And it is free. A Power Commander costs about $300, unless your dealership just happens to have one that they can sell you for $500...
 

·
Premium Member
Joined
·
8,144 Posts
Mine seems a bit low as well...could just be cause its the start of the season and i've been apart from her for so long that i dont remember what its usually at lol

Guess i'll check her when i get back home and get it back out, might have to turn up the idle a bit!
 

·
Registered
Joined
·
749 Posts
I have this issue occasionally after long rides at a constant speed of 85... But it clears up right away. As everyone said just turn up the idle....
 
1 - 11 of 11 Posts
Top