Yamaha R6 Forum: YZF-R6 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all please for give me not very good at spelling so bear with me my son has a 07 r6s I have worked on it over the years so I'm pretty good at fixing it but this time I'm lost He popped his chain put a hole in the block so I looked for new motor an got one it ran when I pick it up got it home put it on his bike I got nothing I can jump the starter an make it turn over but no elec to coils an the push bottom will not crank the bike can any one help please
 

·
I said biiiiiiiitch.....
Joined
·
528 Posts
Do you hear the fuel pump prime?

I'm not overly familiar with the R6S, but it sounds like the starting circuit cutoff. If you try and start the bike in gear with the kickstand down or without the clutch pulled in, it kills the engine. I believe it does this by cutting off power to the fuel pump, to the coils, and to the starter motor.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Yes fuel pump priming clutch in kick stand up still nothing at push bottom an I just replaced it so I know it not the botton
 

·
Registered
Joined
·
14 Posts
Make sure ALL of the ground wires are attached to the ground bolt. I recently had this problem installing a 2011 r6 engine. It had 2 ground wires but I only had one hooked up. It drove me crazy trying to find what the problem was. Check the service manual to see if there is more than one ground wire.
 
1 - 4 of 4 Posts
Top