Yamaha R6 Forum: YZF-R6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Just bought this fz6r last week and noticed 2 rubber hoses that go to nothing above the crankcase. They are both capped off but wondering if I should be concerned? Never run into an issue like this on my prior motorcycles. Vacuum sync tubes are my only guess. Thanks!
376742
376743
 

·
UR B-hind Da 8 Ball
Joined
·
6,120 Posts
There should actually be 4 of them (assuming they are similar to the 2nd gen R6). One from each throttle body. The #1 and 2 are connected together and #3 and 4 are connected using that plug fitting (just to keep them tucked up out of the way and not flopping about). And yes, they are used to sync the throttle bodies.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
There should actually be 4 of them (assuming they are similar to the 2nd gen R6). One from each throttle body. The #1 and 2 are connected together and #3 and 4 are connected using that plug fitting (just to keep them tucked up out of the way and not flopping about). And yes, they are used to sync the throttle bodies.
Thanks so much!
 

·
Registered
Joined
·
2,678 Posts
There should actually be 4 of them (assuming they are similar to the 2nd gen R6). One from each throttle body. The #1 and 2 are connected together and #3 and 4 are connected using that plug fitting (just to keep them tucked up out of the way and not flopping about). And yes, they are used to sync the throttle bodies.
On my R6S, 1 and 3 share the same cap; 2 and 4 share the same cap.
 

·
UR B-hind Da 8 Ball
Joined
·
6,120 Posts
On my R6S, 1 and 3 share the same cap; 2 and 4 share the same cap.
That could be. I guess it really doesn’t matter. They’re just plugged up. As long as they aren’t left open to atmosphere it all good.
 
1 - 5 of 5 Posts
Top