Yamaha R6 Forum: YZF-R6 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello, I just got a used 01 R6, and it seems to idle rough (very lumpy). Also, when its cold, it also runs worse even for a few minutes. Is this normal? Will a jet kit smooth things out? I ad an SV650, and that thing ran smooth as silk. Not sure if Im comparing apples to apples though

Thanks
 

·
Registered
Joined
·
831 Posts
I have an 01 r6. Your idle should not be rough at all. Is there an aftermarket exhaust on the bike? I bet the carbs are off. They might just need to be synchronized.

Welcome to the board. :mrgreen:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
its got a yosh slip on. Would this cause the rough idle? So a carb sync would do it? What about rejetting?

Thanks for the welcome :jump
 

·
Registered
Joined
·
308 Posts
I have an 00 and a Yoshi too my idle seems to roll. kinda like theres a lump that it rolls over every other moment. (mmMmMMmMmmMmMmmMmmMm) hahah, i dont know. should i ignore or have it fixed. whats the worst that could happen?
 

·
Registered
Joined
·
1,620 Posts
Sounds like a carb issue, before you spend money and take it in, try turning up the idle a little.

There is a little black knob on the right hand side, if you reach down while on the seat, you can adjust it.

If you can't find it and you want me to add a picture, let me know.

If you do find it, make VERY small adjustments and see if it smooths you out.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I've got the idle right about where it should be, and its still lumpy. If I raise it to 1800 or so, its fine, but I think thats more of a band aid to the problem.
 
1 - 9 of 9 Posts
Top