Yamaha R6 Forum: YZF-R6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Brand new 08 R6S....

Fire it up in the morning, runs really rough for about 30 seconds, sometimes stalls. My old FZ6 would run perfect even when fired up in 28 degree temps.

Common? Or just maybe needs adjusting somewhere?


Thanks!
 

·
Registered
Joined
·
25 Posts
Brand new 08 R6S....


There is a possibility that the ECU may just need to go through several running cycles. Through the use of various engine sensors, the ECU actually learns the proper air-fuel mixture from the time the engine is first fired, till it reaches normal operating temps.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
There is a possibility that the ECU may just need to go through several running cycles. Through the use of various engine sensors, the ECU actually learns the proper air-fuel mixture from the time the engine is first fired, till it reaches normal operating temps.
When I turn it on from a cold start I go immediately to WOT and let it bounce off the rev limiter a few times, you think that would cause any issues?


:sing


LOL, kidding...

Thanks for the advice, I'll just keep an eye on it and see if it start getting less finicky...
 

·
Just Burnin Time
Joined
·
2,220 Posts
mine idles rough until 104*, after that, she purs... i wouldnt worry about it, unless it actually continues to have a problem holding an idle.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
mine idles rough until 104*, after that, she purs... i wouldnt worry about it, unless it actually continues to have a problem holding an idle.
Yeah, its not a huge deal at all, I just thought it was weird that my 07 fz6 idles perfectly all the time. I though these R6S's were precision machines or something :)
 

·
Registered
Joined
·
298 Posts
What gas are you using?

I ran some reg gas one and it ran rough when it was cold, but never stalled out. After I started running 93 octane, and the occasional 110 octane, its ran like a dream.
 

·
Just Burnin Time
Joined
·
2,220 Posts
^ i wouldnt run less then supreme man... The bikes are supposed to run that, read up on it
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
What gas are you using?

I ran some reg gas one and it ran rough when it was cold, but never stalled out. After I started running 93 octane, and the occasional 110 octane, its ran like a dream.
I only run 93 octane in it. I read and follow the owners manual...... mostly :)
 
1 - 8 of 8 Posts
Top