Yamaha R6 Forum: YZF-R6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
when i shift gears in my bike, it feels sloppy....for instance if i'm giving it good throttle, i go to put it into 2nd and it just goes into N...its like i have to really pull up on it to get it in....on my friends zx6r, you just pull up on it and goes into 2nd no prob....it feels more solid....

any ideas?

space
 

·
Registered
Joined
·
327 Posts
What year is it? How many miles are on it?
The R6 has a sloppy tranny, if you have to pull up abnormally hard, then you might want to check the linkage. Look at the swivel points on each end, and make sure that they do swivel. If one is stuck, than it does effect the shifting. I took my shift linkage off---for something---oh yeah, to drop a tooth, and when I put it back on, I put lock-tight on the screw that holds it in place, and some accidentally got into the swivel, and froze it up. I could have sworn I had tranny problems, because down shifting was REALLY hard. So for a little troubleshooting, I took it back off to check the swivel again, and noticed it was frozen. WD-40, and 30 minutes of messing with later, I put it back on and it was perfect.
If it has a lot of miles on it, or if you...slap-shift it hard in 1st-to-2nd gear wheelies, there might be worn dogs on 2nd gear, making it not want to go into 2nd very easily, so it just goes with neutral instead. That, or a bent shift fork.
So, linkage, bad dogs, or a bent fork...those are what you have to choose from as to what the problem is.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
the bike is 03 with 1700 miles on it....

If the r6's have sloppy trannies, then its probably me....I positioned my foot further up so the shifter is more toward the middle of my foot and it feels more solid but when comparing it to my roommates ninja, he's just has a better feel...

space
 

·
Registered
Joined
·
4,159 Posts
mines' on '03 with 2K on it and it clunks into 2nd. every other gear is nice and smooth 'cept 2nd. Sounds like an idiosyncrasy on the 03's to me. I'd make sure your engine oil level is up to snuff cuz that's what they use to lubricate the clutches. When I first got mine, my oil level was low and it was tuff to shift into any gear.
 
1 - 4 of 4 Posts
Top