Yamaha R6 Forum: YZF-R6 Forums banner
1 - 11 of 11 Posts

·
Registered
2003 Yamaha R6
Joined
·
7 Posts
Discussion Starter · #1 ·
I have an 03 R6, I had bad wheel bearing so I changes my wheel bearings, sprockets and chain. After doing this my bike has felt super sluggish and difficult to maneuver. It feels almost like my rear brake is always on. So I checked my rear brake and it's engaging fine. Went to YouTube/Google and saw the sluggishness might be caused by faulty ignition. I checked my plugs coils and air filter which were all fine (and replaced in the last 100 miles) so I'm kind of at a loss here. Ignition system is working fine and the bike idles and runs better than ever but it feels extremely slow.

The best way to describe it is that the rpms don't match the speed output.

Also I did check to make sure the new sprockets matched the previous in teeth# and size
 

·
Registered
2003 Yamaha R6
Joined
·
7 Posts
Discussion Starter · #5 ·
What led to the wheel bearing change?
Was it at all sluggish prior to the change?
How long did it sit waiting for the repair to complete and be ridden?
The bearings were shot because I was having hesitation during acceleration due to bad coils, changed the coils and plugs. Noticed a popping noise in the back wheel, changed the wheel bearings and also needed to change sprockets due to broken front teeth.

It was not sluggish after the change of the coils+plugs, then after the change of the wheel bearings and sprockets+chain it was sluggish.

All of the repairs, coils and sprockets+chain occurred in a 3 week period

Also, update: I checked my air filter, plugs and coils again and all are well. Next idea is fuel pump/injectors but not really sure since the bike only has about 16k miles
 

·
Registered
Joined
·
3,677 Posts
The popping noise was probably the chain skipping on the rear sprocket. Probably didn't need the bearings.

Anyway, if you can put the bike on a stand and roll the wheels with little resistance, this likely has nothing to do with the reported sluggishness.

I wouldn't call it it a factor, but the chain and cogs do need to wear into each other. In addition you may need to readjust your chain slack a few times post intsall; specs in the manual. Adjusting too tight might rob power.

Beyond that, unless there is a seriously drastic amount of power loss, or it's going to participate in a race, run a couple of tanks of fuel through it before doing anything further.
 

·
Registered
2003 Yamaha R6
Joined
·
7 Posts
Discussion Starter · #7 ·
The popping noise was probably the chain skipping on the rear sprocket. Probably didn't need the bearings.

Anyway, if you can put the bike on a stand and roll the wheels with little resistance, this likely has nothing to do with the reported sluggishness.

I wouldn't call it it a factor, but the chain and cogs do need to wear into each other. In addition you may need to readjust your chain slack a few times post intsall; specs in the manual. Adjusting too tight might rob power.

Beyond that, unless there is a seriously drastic amount of power loss, or it's going to participate in a race, run a couple of tanks of fuel through it before doing anything further.
Thanks,

The main reason I wanted to fix this issue is the sluggishness made the steering feel heavy and felt difficult to ride
 

·
Registered
2003 Yamaha R6
Joined
·
7 Posts
Discussion Starter · #10 ·
You did put the internal bearing spacer back in, eh. does it feel less sluggish if you loosen the rear axle nut?
Yeah I have the inner bearing spacers in, actually funny story I forgot to tighten the rear axle nut completely and I first noticed the sluggishness so I came back and torqued it down to spec, no fix.
 
1 - 11 of 11 Posts
Top