Yamaha R6 Forum: YZF-R6 Forums banner
1 - 5 of 5 Posts

·
Stock R6.. keepin it rea!
Joined
·
271 Posts
Discussion Starter · #1 ·
Its realy only noticable in first gear but the bike kinda sputters when I am going at a steady speed. I just bought the bike last year so I am not sure if the plugs or wires need changed. Could it be that the carbs need cleaned? The bike has 18000 miles on it.
 

·
Registered
Joined
·
5 Posts
my 02 was doing it too at low RPM's, i just changed the plugs and it took care of it, you dont need to do wires it is coil on plug. like zana said just make sure the filter is the factory spongey (dont know the propper term) type. you have to pull the airbox anyway to do the plugs.
 

·
Stock R6.. keepin it rea!
Joined
·
271 Posts
Discussion Starter · #5 ·
The filter is fact but I will just change it when I give the bike a tune up. I will do plugs and the air filter next time it needs and oil change. Maybe this winter I will have a go at cleaning the carbs but not right now during the riding season. I mean honestly the bike feels great I am just picky. I also need to go ahead and check the wheel bearings and the bearings in the triple tree. I hear a slight clung every once in a while when I drive over bumps in the front end I havnt determined if its the bearings in the tree or just the front shocks making the noise. Other then that this bike is in perfect mechanicle shape for an 18000 mile bike. I am very happy with its durability.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top