Yamaha R6 Forum: YZF-R6 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
okay so my bike runs great until i hit about 8000rpms then its like it cuts out until about 9000rpms then it kicks back in im at a total dead end with this can someone please help me
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
thats what i heard from someone do you think they are bad or do you thing they are just arcing out on the block, i was told i could probably just wrap them in electrical tape and that might work if they are arcing out
 

·
Parts Pimp
Joined
·
26,470 Posts
:lmao

Electrical tape doesn't handle heat well. If you wrap the coils in it, you will not get them out again, or adhesive and crap will get stuck in the hole for the coils.

Pull them out (the coils), and visually inspect them for cracking and dry rot, etc.. Then download a service manual and test the resistance on the coils. Try doing the resistance tests when the coils are hot and at operating temp. So let the bike warm up, then shut it off before removing a coil to test..
 

·
Parts Pimp
Joined
·
26,470 Posts
thanks at least someone out there isnt a D!(K and has some useful info
LOL

don't let it discourage you bro. He's a helpful guy for sure. He's probably typed it out before or was in a mood. Either way, people are on here to help even if they come off rough at first.

keep posting and get to know the forum. There's tons of good info on here if you look for it or ask.

keep us posted on how you make out with the bike
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
i will def. keep you posted. it will be a week or two before i can fix it but hopefully its just some bad coils they are just a pain the a$$ to take out of the bike
 
1 - 12 of 12 Posts
Top