Yamaha R6 Forum: YZF-R6 Forums banner

1 - 14 of 14 Posts

·
I spank my R6
Joined
·
473 Posts
Discussion Starter · #1 ·
hey guys i have been searching the site trying to find help on finding LED's that will illuminate my license plate...i dont wanna spend a lotta money...i already have the integrated turn signal and fender eliminator. i also dont mind doing the wiring myself, i just want something simple and would rather not get pulled over for not having a light down there...:sing

thanks so much for ur help, the local bike shop was of no help :thumbdown
 

·
I spank my R6
Joined
·
473 Posts
Discussion Starter · #3 ·
awesome, thanks dude. that was exactly what i was looking for....oooo umm is there a way w/o cutting into the wires to see which is the "running" signal wire for the tail light? would rather not cut both that and the blinking one to find out...:rolleyes:
 

·
Ride It Like It's Stolen!
Joined
·
1,171 Posts
i think the bolts are like $15 maybe less....not sure bout the running tag light though. Super easy install.

 

·
Registered
Joined
·
779 Posts

·
I spank my R6
Joined
·
473 Posts
Discussion Starter · #6 ·
haha wellll....i do like the ones from custom dyamics....BUT i love how it says "fits all tags accepts maryland" and guess where im from....:thumbdown

any how, i guess that wont be working....anyone else have some ideas? i might just have to do the advance auto version lol
 

·
Ur mom doesnt fit on back
Joined
·
247 Posts
i bought two 2.1v 5mm leds from radio shack for .99$ each, and two mounting bolts. i think they were like 800 mcd. Then i bought a 5 pack of 1/4w 220 ohm resistors (.99$). Took one resistor and wired in parallel with the leds
The leds are mounted into two holes i drilled directly n front of the plate. i already had wire so the entire cost was $4 and change. easy to do.
sry no night pics, ill run out tonight to try and grab some. lights up the plate nice though



 

·
Registered
Joined
·
82 Posts
Hey lyestille, did you get the horizontal mount plate frame and do three of the led's not shine? I have that problem and so does my friend. I wanna know what's going on.
 

·
Registered
Joined
·
779 Posts
Hey lyestille, did you get the horizontal mount plate frame and do three of the led's not shine? I have that problem and so does my friend. I wanna know what's going on.
yea thats the one i have and all my lights work fine
call them up and they will replace it
 

·
I spank my R6
Joined
·
473 Posts
Discussion Starter · #14 ·
so im going to try a simple fix b4 i go ordering shit online...i was at AA and didnt see anything that would work as far as tag light screws...HOWEVER (and this may seem crazy but it just might work) i saw those windshield wiper squirter things that lights up. i think it might work pretty well, its angled how i need AND it has a bolt on the back. so yaaaa well have to see how it lookes lol :sing

but more importantly, i need help figuring out the wiring. anyone have any tips of what to do? i

figure i will bring a volt meter from work to find the running light wire for the tail light. then do i need to hook it in parallel, or series with the thing??? i figure i want the voltage to be the same, so i would do a parallel hook up?

any details would be great, thanks so much
 
1 - 14 of 14 Posts
Top