Yamaha R6 Forum: YZF-R6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
Alrighty guys, first off I looked around, and didnt see any other threads like it so I apologize if this is a common problem and I missed it. I tried to narrow it down to when it knocks, but I cant.

It'll knock if it's above 217*, or below. I only notice it at stop lights when the bike is in Neutral.

What happens is the motor will tap/knock alittle bit. It will only 'jump' around 100 rpm's. Lets say it idles at 1350, right? Well it will idle at 1350, and bounce to 1450 or so. I try and give it alittle throttle, but when it returns to 1350, it will start to bounce again. I dont notice any problems will riding. I'm using the correct octane too. I have my 8000 mile service coming up shortly and will bring it to their attention then, but wanted to see if any other r6 owners came across this yet. the only real work i see that could maybe affect it, is my m4 slip on. I disconnected the cables at the box.

I did high side the bike around at around 10 mph's into some dirt, maybe that started causing it? I can't remember if it started right after that accident or not?

Thanks guys.
 

·
Premium Member
Joined
·
12,093 Posts
The "knock" just sounds like the yami tick caused by the cam chain tensioner (cct).
The idle problem could be valves or maybe you need a tune from the slip on? Do you have a power commander or bazzaz?
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #3 ·
but, they go hand in hand. today at a light it was 'acting up' so i put it into 1st gear, and right away the knock and idle 'issue' went away. and no I don't have a power commander for just the slip on.
 

·
"Yut ughhhh!"
Joined
·
119 Posts
Im guessing its a 09 thing lol.. My bike sorta does the same thing but is only noticeable around 4k and goes away when you pull the clutch in an coast. I only have about 1600 miles on my bike. Doesn't burn any oil and haven't seen any metal frags during oil changes.
 
1 - 4 of 4 Posts
Top