Yamaha R6 Forum: YZF-R6 Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
so my 99 (carbeurated) r6's fuel light just came on after filling up only 75 miles ago!! before i was getting around 130 (which i still think it should be higher). what's suddenly gone wrong? i put a new midpipe and canister on it back in september but have not got in rejetted or the carbs resynced. i know i need to do this, but only now am i losing milage. i can tell it's running lean because it wants to stall every time i am at a stop light (and people who know more than me told me it was lean). i also checked my tire pressure and it's acutally higher than it should be. last time i filled them they were at 35psi and now they're at almost 45psi (it's about 100 degrees here if that would affect it). SO. any help here?

thanks guys.
 

·
Premium Member
Joined
·
8,144 Posts
hell, mine comes on anywhere from 90-110

75 is a bit low but 130 is freakin high...

As for the psi, i usually run 30 front and rear...not sure why it would suddenly be at 45 for you now. As for mileage...maybe it wasnt a full tank, not sure what could cause it on the carbs. Could also be in need of a tuneup (plugs etc)
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #4 ·
no, i have stock plugs and filter (i think the filter is stock... i bought it used though).

but my point is mostly that it was fine before and now it's gotten bad.

also, i agree that it needs a 'tune up' but what does that mean really? take it to the shop and say "tune this up"? i dont want to throw money down the drain and into the stealership's pocket...
 

·
Registered
Joined
·
1,477 Posts
hmmm well you say its lean but i would bet its really rich i.e. poor milage maybe you have a stuck float in your carbs plus lean it will run really really hot i remember i melted a pair of fairing once on my gixxer after i bought that poor thing i didn't realize how lean it was till it was too late luckily no engine damage was done
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #6 ·
hmm that's possible. she heats up really hot really fast when i stop at lights... but generally not higher than like 210 (on a really hot day). is that average?
 

·
MACGYVER 05 R6 NJ
Joined
·
4,033 Posts
210 is normal. If you dont have the repair records I would try to do a basic tune up sync the carbs, air filter, plugs if they are due.
 

·
Premium Member
Joined
·
18,783 Posts
Replace your air filter and plugs. You might need to replace the spark plug cables too. Also, get your bike tuned and your carbs re-sync'd.
 
1 - 9 of 9 Posts
Top