Yamaha R6 Forum: YZF-R6 Forums banner

1 - 5 of 5 Posts

·
Love my R6 rat bike!
Joined
·
129 Posts
Discussion Starter · #1 ·
How do I turn off the blue high beam indicator on my gauge cluster when I don't have high beam switch, I don't even have a headlight. I have a race bike and I do not have the high beam switch or headlight. When I turn the bike on, its runs without problems but the blue high beam indicator light remains on the entire time. If I replug in the high beam light, and switch on and off, then dissconnect it, will that turn off the indicator? Is this more of an electrical issues that I could check the fuses? Do I disconnect the battery and wait 30 secs, will that reset the gauge cluster?
 

·
Registered
Joined
·
324 Posts
What year is your bike?

I know on the 06+ R6v there is a fuse box under the left upper cover (black one under the handlebar) that contains lighting fuses. Try pulling that?
 

·
Love my R6 rat bike!
Joined
·
129 Posts
Discussion Starter · #4 ·
What year is your bike?

I know on the 06+ R6v there is a fuse box under the left upper cover (black one under the handlebar) that contains lighting fuses. Try pulling that?
Yeah, it is an 06 R6. I'll try the fuses, but not sure how pulling a fuse is the way to go when the fuse itself was meant to be there. Its like not really fixing the problem, but fixing the problem.
 

·
Love my R6 rat bike!
Joined
·
129 Posts
Discussion Starter · #5 ·
do you still have the headlight harness installed?
Naw, I don't have the headlight harness installed, I have a spare one on another bike, I could pull it off the other bike, install it? Then I can shut it off? I still gotta pull the high beam switch too, right?
 
1 - 5 of 5 Posts
Top