Yamaha R6 Forum: YZF-R6 Forums banner

1 - 20 of 33 Posts

·
Registered
Joined
·
995 Posts
Discussion Starter #1
dj1298.yo mate i`m abit stuck,been tryin to put a standard signature on my posts,but doesn`t seem to be workin.could u run me though it or anyone else who knows.also altering the post time.eg.the last post time says 13.50,but the time here is 21.50. can anyone help please
 

·
Registered
Joined
·
831 Posts
There is a tool bar on the page with the following options on it

Forum FAQ • Search • Memberlist • Usergroups • Profile • You have no new messages •

Click on Profile. Here you can change all of your info. It has more options than just going to Your Account.

DJ1298
 

·
Registered
Joined
·
995 Posts
Discussion Starter #3
i`v found that but in SIGNATURE iput something in and in timezone i altered it to +1GMT.its having no effect.can`t see my signature and the post r coming up with a different time
 

·
Registered
Joined
·
995 Posts
Discussion Starter #4
i`v found that but in SIGNATURE iput something in and in timezone i altered it to +1GMT.its having no effect.can`t see my signature and the post r coming up with a different time
 

·
Registered
Joined
·
995 Posts
Discussion Starter #5
just spotted, its only the scrollin "LAST 20 POSTS" time that r 8 hours behind,is this the same with everyone?still no signature though
 

·
Registered
Joined
·
995 Posts
Discussion Starter #6
can someone tell me is there a signature at the end of this. maybe i can`t see it from my end
 

·
Registered
Joined
·
4,159 Posts
if you click on "profile" near the top of this page, you can enter your signature text. then, a couple of boxes below that, it says include signature with post or something ot that effect, click the yes (and you might have to unclick the no also), then submit the changes. Then when you post something in a thread, underneath this text box are a bunch of check boxes. One says attach signature. Make sure that is checked and it should come up. Try that and let us know if that works.
 

·
Registered
Joined
·
995 Posts
Discussion Starter #8
anyone,how to paste pics from MY PHOTOS file to this forum?pasele :stupic
 

·
Registered
Joined
·
995 Posts
Discussion Starter #11
they`re still in MY PICTURES FILE,in my windows xp
 

·
Registered
Joined
·
831 Posts
To upload a picture

go here

http://www.r6-forum.com/nuke/modules.php?name=Images

Then enter the gallery where you want your picture to live.
Up in the top right hand corner there is a "add photos" and "add photo" link. "add photos" will let you upload as many as ten pics at once. Once you click on "add photos" you will get a pop up window with a place to browse your hard drive to find your pics. Then just hit the upload button.

If you want to link to the picture in a thread you need to get the address of the picture. So browse to the pic in the gallery and open it. Right click on the pic and select properties. Then highlight the "http://blah-blah-blah" and select copy. Close that properties box.

When your create a new post in the body type the following

Code:
[img]paste the address you copied from the properties box between here[/img]
That should do it.

DJ1298[/code]
 

·
Registered
Joined
·
995 Posts
Discussion Starter #13
test.take no notice
 

·
Registered
Joined
·
995 Posts
Discussion Starter #14
test,take no notice
 

·
Registered
Joined
·
995 Posts
Discussion Starter #19
yes.finally :jump :jump :jump :drink owe u one penfold
 
1 - 20 of 33 Posts
Top