Yamaha R6 Forum: YZF-R6 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys, I am new to this forum so thanks in advance for any help!

So I bought an 03 r6 as my first bike at the beginning of August and laid it down when someone cut me off in a turn towards late October. I was completely covered in protective gear so I was fine but the bike slid into a curb going about 25 (can't get the the replays of that out of my mind) and the rear wheel broke. I took it to a local shop that I trust and had them replace the wheel and asked them to look over the bike for any other mechanical damage (I am not too worried about cosmetic, right now). They said everything was fine, but a couple days later I noticed a weird noise coming from the front end when the bike is barely rolling like being walked or going less than 3 mph. It sounds like sheet metal rubbing against something and only lasts for a second or so and is very hard to make happen; its occurence seems to be pretty random. Does anyone have any ideas of what this could be? Also, the swing arm spool broke off with the threads still in the arm; does anyone have an idea of how to get this out easily so I can replace it?

Thank you again for your help!

Vivek
 

·
iRun
Joined
·
33,317 Posts
Take a video of the sound if you can.. that'll help the most.


Also, welcome to the forum
 

·
Registered
Joined
·
2,028 Posts
i assume the shop checked the front wheel and made sure it is true.

ill take a guess and say

take a close look at the front wheel hugger, calipers and brake pads, make sure nothing is shifted out of line.
My next guess would be the head/steering bearing may be shot, but thats more of a clunking sound.

Vid will help lots...
 
1 - 3 of 3 Posts
Top