Yamaha R6 Forum: YZF-R6 Forums banner

1 - 6 of 6 Posts

·
R6
Joined
·
44 Posts
Discussion Starter · #1 ·
so my setup is leo slip on with mjs headers and a bmc filter, after i installed the pcv i installed the full leo vince exhaust, stock or aftermarket filter map and noticed at 10k rpms i would get a hudge lag and after 10k it would fix, no problem with any rpm before or after that. Brought it to my local dealer told me they would have to check my installation. So i tried the graves full exhaust map and fixed the problem! My question is with a similar setup like mine, what map have you found the best performance out of our bikes?
 

·
Sticky-side-down.
Joined
·
465 Posts
Wierd. I have an 07 plus MJS headers + airfilter + slipon + PCV with the MJS map and get the same prob. There's a hole at 10-10.5k RPM.

I guess I need to reflash to a new map?
 

·
Registered
Joined
·
238 Posts
i did the same, running leo slip-on, 05 header, bmc, block offs, pcv. i downloaded the full leo map and it had a huge dead spot in it, after trying a couple others i tried the full two brothers and it seemed to be the best so i am going to leave it till i am able to get a tune. what i did was look at the graphs and see where my dead spots were and see which tune added fuel in those rpm's. seemed to work?
 

·
R6
Joined
·
44 Posts
Discussion Starter · #4 ·
When I switched to the graves map from the leovince map it fixed the problem, u guys recommend autotune kit?
 

·
Registered
Joined
·
875 Posts
When I switched to the graves map from the leovince map it fixed the problem, u guys recommend autotune kit?
I had a dip around 8K and the autotune cleared it up. It'd probably do the trick for you.
 
1 - 6 of 6 Posts
Top