Yamaha R6 Forum: YZF-R6 Forums banner

1 - 11 of 11 Posts

·
sportbike noob
Joined
·
626 Posts
Discussion Starter · #1 ·
I did some bolt ons to my 06 and now it won't idle. Did new plugs and gytr filter. I did the block offs but I used the stock ones and jb welded the holes and flipped the reeds over and bolted the stock plates on. Also did the 05 header mod with a gytr slip on and a new ecu flash tune from ohioyj. Won't idle now without giving it some gas. It's not throwing any codes. My first suspicion would be the ais plates if they are Sucking air some where I think that would affect. I doubt it would be the tune as I have had one from him before.
 

·
Registered
Joined
·
98 Posts
I would say look at two things.
1) How well was the 05 header mod done?
2) You should really invest into AGG block off plates. It's roughly around 20 bucks.

I know that smog block off plates gives off a better AFR reading for tuning, but it shouldn't affect performance, if anything on a miniature scale. But since you jerry rigged it, I'm guessing anything is possible.

And yes, OhioYJ does amazing work.
 

·
Yeah Science!
Joined
·
7,338 Posts
Most all of me want to say the flash but if you say Ohio does good work, I cannot contest as I have no experience with his tunes.
Wouldn't say it's Mike's fault, lots of people on here, including me got their ECM's flashed from him without any problems.
 

·
Yeah Science!
Joined
·
7,338 Posts
To me, it was the only item that was added that would really affect idle, no?

I'm not pointing fingers at all btw.
Hmmm maybe? I don't know lol
 

·
sportbike noob
Joined
·
626 Posts
Discussion Starter · #7 ·
I'm gonna take outside so it can run instead of my basement. If it still does it I'm gonna send it back.down to him and he's gonna.plug it into his bike and see what happens. He's a good dude for sure. My second flash from him. Im kind of stumped right now as I don't wanna blame it.on the tune. The 05 header Mod wouldn't effect anything. Non exhaust leak as far as I can hear
 

·
Registered
Joined
·
388 Posts
Yeah my bike does the same thing and we have pretty similar mods in general. mine was flashed from ohioj as well.
 

·
sportbike noob
Joined
·
626 Posts
Discussion Starter · #10 ·
99% sure it was in the ecu. Its getting redone right now. When you flahs them they tend to have a higher idle with the new software so they put in the lowest idle values to offset. Well mine prolly wasnt gonna have a high idle and it took the low idle setting in the flash
 

·
Registered
Joined
·
388 Posts
^^ that is entirely possible.

Just to note It got a bit better after I added a ton of fuel up to about 2500 rpms in PC3. I still think I need a valve job though.
 
1 - 11 of 11 Posts
Top