Yamaha R6 Forum: YZF-R6 Forums banner

1 - 7 of 7 Posts

·
It's pronounced "Tollz"
Joined
·
7,760 Posts
Discussion Starter · #1 ·
Well, really all I need is the plastic connectors to plug into the harness so I don't have to do any splicing. I'll take the lights, or just the connectors.

What do you have??

:popcorn:
 

·
I'd Flip it :popcorn:
Joined
·
16,745 Posts
I HAVE SOME!!!!But I cut the connectors off to use with my Flush mounts :laugh I do have the ones that come on the rear with the connector still on them. Not sure if they are the same or not. I can get you those if you want...
 

·
It's pronounced "Tollz"
Joined
·
7,760 Posts
Discussion Starter · #4 ·
I HAVE SOME!!!!But I cut the connectors off to use with my Flush mounts :laugh I do have the ones that come on the rear with the connector still on them. Not sure if they are the same or not. I can get you those if you want...
Yeah that's why I need them.. Gonna fab up some turns in the rear pegs and I don't want to worry with splicing anything.

I hope they are the same as the front cause I just bought some off a guy.. we'll see. I'm pretty sure they are. Just a two-wire connector I think.
 

·
I'd Flip it :popcorn:
Joined
·
16,745 Posts
Yeah that's why I need them.. Gonna fab up some turns in the rear pegs and I don't want to worry with splicing anything.

I hope they are the same as the front cause I just bought some off a guy.. we'll see. I'm pretty sure they are. Just a two-wire connector I think.
I would have given you mine :secret But yeah they should be the same. I will have to dig my Stock plate mount pile of shit and look
 
1 - 7 of 7 Posts
Top